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[image: 01-Exercise 01]Exercise 01 {5 points}
· Open HandInOut\C-Nielsen\Hand-Out\CTech\Word\01-Storage.
· Hints:
· Open the HandInOut folder
· Click on the C-Nielsen Folder
· Click on the Hand-Out
· Click on the CTech Folder
· Click on the Word Folder
· Double Click on the File “01-Storage”
· Save as V:\C Tech\Word\01-01.
· Hints:
· Click the arrow next to Save As:
· Click on your student login information
· Click on the C Tech folder
· Click on the Word folder
· In the Save As Box type “01-01”
· Click Save
· Change the style of the title “Storage Devices” to Heading 2.
· Hints:
· Select the Title “Storage Devices”
· Click Heading 2, on the Home Tab, Styles Group
· Change the font to Tahoma for the whole document.
· Hints:
· Select the whole document. (Cmnd+ A)
· Click the Font arrow, on the Home Tab, Font Group
· Change to Tahoma
· Change the font size to 15-point for the whole document.
· Hints:
· Select the whole document. (Cmnd+ A)
· Click the Font Size arrow, on the Home Tab, Font Group
· Type in “15”
· Change the font to Italic for the whole document.
· Hints:
· Select the whole document. (Cmnd + A)
· Click the Italic button, on the Home Tab, Font Group (or Cmnd + I)
· Add a Blank (Three Column) Footer with your name, period, and “01-01”.
· Hints:
· Click Footer, on the Insert Tab, Header & Footer Group
· Click Blank (Three Columns).
· Column 1- Click on [Type text] and Key Your First and Last Name
· Column 2 – Click on [Type text] and Key Your Period
· Column3 – Click on [Type text] and Key “01- 01”
· Change the Font of the Footer to 15-point Tahoma
· Click Close Header & Footer
· Save again, print, and close the document.

Exercise 02 {5 points}
· [image: 01-Exercise 02]Open HandInOut\C-Nielsen\Hand-Out\CTech\Word\01-Binary.
· Hints:
· Open the HandInOut folder
· Click on the C-Nielsen Folder
· Click on the Hand-Out Folder
· Click on the CTech Folder
· Click on the Word Folder
· Double Click on the File “01-Binary”
· Save as V:\C Tech\Word\01-02.
· Hints:
· Click the arrow next to Save As:
· Click on your student login information
· Click on the C Tech folder
· Click on the Word folder
· In the Save As Box type “01-02”
· Click Save
· Change the font to Edwardian Script ITC for the whole document.
· Hints:
· Select the whole document. (Cmnd+ A)
· Click the Font arrow, on the Home Tab, Font Group
· Change to Edwardian Script ITC
· Change the font size to 26-point for the whole document.
· Hints:
· Select the whole document. (Cmnd + A)
· Click the Font Size arrow, on the Home Tab, Font Group
· Type in “26”
· Change the font to Underline for the 1st paragraph.
· Hints:
· Select the 1st paragraph.
· Click the Underline button, on the Home Tab, Font Group
· Change the font to Bold for the 2nd paragraph.
· Hints:
· Select the 2nd paragraph.
· Click the Bold button, on the Home Tab, Font Group
· Add a Blank (Three Column) Footer with your name, period, and “01-02”.
· Hints:
· Click Footer, on the Insert Tab, Header & Footer Group
· Click Blank (Three Columns).
· Column 1- Click on [Type text] and Key Your First and Last Name
· Column 2 – Click on [Type text] and Key Your Period
· Column3 – Click on [Type text] and Key “01- 02”
· Change the Font of the Footer to 26-point Edwardian Script ITC
· Click Close Header & Footer
· Save again, print, and close the document.

Exercise 03 {5 points}
· [image: 01-Exercise 03]Open HandInOut\C-Nielsen\Hand-Out\CTech\Word\01-Online.
· Hints:
· Open the HandInOut folder
· Click on the C-Nielsen Folder
· Click on the Hand-Out Folder
· Click on the CTech Folder
· Click on the Word Folder
· Double Click on the File “01-Online”
· Save as V:\C Tech\Word\01-03.
· Hints:
· Click the arrow next to Save As:
· Click on your student login info
· Click on the C Tech folder
· Click on the Word folder
· In the Save As: Box type “01- 03”
· Click Save
· Change the style of the title “Online Shopping Safety Tips” to Title.
· Hints:
· Select the Title “Online Shopping Safety”
· Click Title, on the Home Tab, Styles Group
· Bold the 1ST numbered heading.
· Hints:
· Select the text “ONLY BUY AT SECURE SITES.”
· Click the Bold button on the Home Tab, Font Group
· Underline the 2nd numbered heading.
· Hints:
· Select the text “FIND OUT THE PRIVACY… BEFORE YOU BUY.”
· Click the Underline button on the Home Tab, Font Group
· Change the font color to Green for the 3rd and 4th headings.
· Hints:
· Select the text “NEVER PROVIDE YOUR …. NUMBER.”
· Click the Font Color arrow, on the Home Tab, Font Group
· Click the Standard color Green
· Hints:
· Select the text “LOOK FOR SITES …. RULES.”
· Click the Font Color arrow, on the Home Tab, Font Group
· Click the Standard color Green
· Add a Blank (Three Column) Footer with your name, period, and 01-03.
· Change the Font of the Footer to 14-point Cooper Black
· Save again, print, and close the document.
Exercise 04 {5 points}
· Open HandInOut\C-Nielsen\Hand-Out\CTech\Word\01-Notice.
· Save as V:\C Tech\Word\01-04.
· Change the font to 14-point Goudy Old Style for the whole document.
· Hints:
· Select the whole document. (Cmnd + A)
· Change the Font to Goudy Old Style
· Change the Font Size to 14
· Change the font color to Blue for the whole document.
· Hints:
· Select the whole document. (Cmnd + A)
· Click the Font Color arrow, on the Home Tab, Font Group
· Click a shade of Blue
· Double Underline the text Annual Stockholder’s Meeting.
· Hints:
· Select the text Annual Stockholder’s Meeting.
· Click the Underline arrow on the Home Tab, Font Group
· Click the Double Underline
· Thick Underline the text 6:30 P.M.
· Hints:
· Select the text 6:30 p.m.
· Click the Underline arrow on the Home Tab, Font Group
· Click the Thick Underline
· Add a Blank (Three Column) Footer with your name, period, and 01-04.
· Change the font of the footer to 14-point Goudy Old Style
· Save again, print, and close the document.[image: 01-Exercise 04]
Exercise 05 {5 points}
· Open HandInOut\C-Nielsen\Hand-Out\CTech\Word\01-Abacus.
· [bookmark: _GoBack]Save as V:\C Tech\Word\01-05.
· Change the style of the title “Chinese Abacus” to Title.
· Hints:
· Select the Title “Chinese Abacus”
· Click Title, on the Home Tab, Styles Group
· Change your document to match the following paragraph. 
· Hint: You do not have to highlight…I did it to help you know what to change ;)
The Chinese abacus consisted of pebbles strung on rods inside a frame.  The columns represented decimal places (ones place, tens place, hundreds place, and so on).  Pebbles in the upper part of an abacus corresponded to 5 x 100, or 5, for the first column; 5 x 101, or 50, for the second column; 5 x 102, or 500, for the third column; and so on.  Pebbles in the lower part correspond to 1 x 100, or 1, for the first column; 1 x 101, or 10, for the second column; 1 x 102, or 100, for the third column; and so on.

· Hints:
· For the three (3) Superscript Numbers
· Select the first number to superscript
· Click Superscript on the Home Tab, Font Group (Press Cmnd+ Shift + =)
· Repeat for the remaining numbers
· For the three (3) Subscript Numbers
· Select the number
· Click Subscript on the Home Tab, Font Group (Press Cmnd+ =)
· Repeat for the remaining numbers
· Change the font to 16-point Marker Felt for the whole document.
· Add a Blank (Three Column) Footer with your name, period, and “01-05”.
· Change the font of the footer to 16-point the Marker Felt.
· Save again, print, and close the document.
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Exercise 06 {5 points}
· Open HandInOut\C-Nielsen\Hand-Out\CTech\Word\01-Keyboards.
· Save as V:\C Tech\Word\01-06.
· Change the font to 16-point Comic Sans MS for the whole document.
· Change the font color to Red for the whole document.
· Add a page break before the paragraph heading DVORAK Keyboard
· Hints:
· Put cursor in front of the D in DVORAK
· Go to the Layout Tab, Page Setup Group
· Select Break, then Page
· Add three symbols to the end of the document.
· Hints:
· Press Cmnd + End
· Click Media, Symbol
· Click on any symbol you choose and drag to your assignment
· Repeat with two more symbols you choose
· Click Close
· Add a Blank (Three Column) Footer with your name, period, and 01-06.
· Change the font of the footer to 16-point Comic Sans MS
· Save again, print, and close the document.
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Exercise 07 {5 points}
· Open HandInOut\C-Nielsen\Hand-Out\CTech\Word\01-Graphics.
· Save as V:\C Tech\Word\01-07.
· Change the font to 12-point Garamond for the whole document.
· Change the case of the title “Graphics Software” to uppercase.
· Hints:
· Select the title “Graphics Software”
· Click Change Case on the Home Tab, Font Group
· Click Uppercase
· Change the case of the “Early Painting and Drawing Programs” heading and paragraph below to Capitalize Each Word.
· Hints:
· One page 1, select the heading “Early Painting and Drawing Programs” and the paragraph “In the early days … defined geometric shapes.”
· Click Change Case on the Home Tab, Font Group
· Click Capitalize Each Word
· Change the case of the “Painting and Drawing Programs Today” heading and the paragraph below to toggle case.
· Hints:
· One Page 2, select the heading “Painting and Drawing Programs Today” and paragraph “In the early days … sophisticated programs.”
· Click Change Case on the Home Tab, Font Group
· Click tOGGLE cASE
· Add a Blank (Three Column) Footer with your name, period, and 01-07.
· Change the font of the footer to 12-point Garamond
· Save again, print, and close the document.
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Exercise 08 {5 points}
· Open HandInOut\C-Nielsen\Hand-Out\CTech\Word\01-Interface.
· Save as V:\C Tech\Word\01-08.
· Change the style of the title “Natural Interface Applications” to Title.
· Change the style of the headings to Subtle Emphasis.
· Hints:
· Be sure to change all of the headings.
· Speech Recognition
· Natural-Language Interface
· Virtual Reality
· Mental Interface
· Change the font to 12-point Calisto MT for the whole document.
· Add a page break before the paragraph heading Virtual Reality Keyboard
· Hints:
· Put cursor in front of the V in Virtual Reality
· Layout tab, Page Setup Group
· Select Break, then Page
· Add a Blank (Three Column) Footer with your name, period, and 01-08.
· Change the font of the footer to 12-point Calisto MT
· Save again, print, and close the document.
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Exercise 09 {5 points}
· [image: 01-Exercise 09]Open HandInOut\C-Nielsen\Hand-Out\CTech\Word\01-Retirement.
· Save as V:\C Tech\Word\01-09.
· Bold all the paragraphs headings.
· At the grey boxes insert the symbols indicated below.
· Hints: 
· At all occurrences of MIRA     
· Click Symbol, on the Insert Tab, Symbols Group
· Click More Symbols
· Change Font to (normal text)
· Click the ® (Normal Text, 7th row, 14th column)
· Click Insert
· At all occurrences of Concepci     n
· Add the ó (Normal Text, 12th row, 3rd column)
· At all occurrences of Vi     a
· Add the ñ (Normal Text, 12th row, 1st column)
· Add a Blank (Three Column) Footer with your name, period, and 01-09.
· Change the font of the footer to 14-point Times New Roman
· Save again, print, and close the document.


Exercise 10 {5 points}
· Open HandInOut\C-Nielsen\Hand-Out\CTech\Word\01-Timeline.
· Save as V:\C Tech\Word\01- 0.
· Change the font to Impact for the whole document.
· Change the case of all the text in item #1 to toggle case.
· Change the case of all the text in item #3 to UPPERCASE.
· Change the case of all the text in item #5 to lowercase.
· Add a Blank (Three Column) Footer with your name, period, and 01-10.
· Change the font of the footer to 14-point Impact
· Save again, print, and close the document.
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Put all printouts in order, staple with half sheet, and turn into the basket.
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Online Shopping Safety Tips
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CHNESE ABACUS

TheChineseabacus consistedof pebbles strungon rods inside @
frame Thecolumns represented decimalplaces (ones place tens
place hundreds place andso on). Pebblesin theupperpartof an
abacus correspondedto5 x I0°, or 5, for the first column 5 x 10, or
50, for the secondcolumn; 5 x 10% or 500, for the third column and
s00n Pebblesin thelower part correspondtol x10,, or, for thefirst
columnx 10, orlO, for the second column x 10, 0rlOO, for the

thirdcolumn andso on
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DVORAK Keyboard

The DVORAK keyboard is an alternative to the QWERTY
keyboard. On the DVORAK keyboard, the most commonly used
keys are placed close to the user's fingertips and speeds
+typing. Software that emulates a DVORAK keyboardona
QWERTY keyboard canbe installed. The ability to emulate
other keyboards is convenient, especially whenworking with
foreignlanguages. Keyboards have different physical
appearances. Many keyboards have a separate numeric keypad,
like that of a calculator, containing numbers and mathematical
operators. Some keyboards are slopedand "brokentinto two
pieces toreduce strain. All keyboards have modifier keys that
enable the user o change the symbal or characters that is
enteredwhena givenkeyis pressed.

B 0 (any 3 Webitngs symbors)
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COMPUTER KEYBOARDS

Togive commands to a computer or to enter datainto it,a
user needs an input device. Aninput device can be built into
the computer, like the keyboardina laptop, or it can be
connected to the computer by a cable. Some input devices,
like remote keyboards, send directions to the computer by
means of an infrared signal and use no cabling at all.

QWERTY Keyboard

Keyboards canbe external devices that are attached by
means of a cable, or they can be attached o the CPU case
itself as theyare in laptops. Most keyboards today are
QWERTY keyboards, which take their name from the first six
keys at the left of the first row of letters. The QWERTY
designwas invented inthe early days of mechanical
typewriters toslow down typists and thus keep keys from
jamming.
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PAINTING AND dRAWING gROGRAMS (ODAY

iNTHEEARLY DAYS OF PERSONAL COMPUTERS, CHOOSING AMONG.
‘GRAPHICS PROGRAMSWAS SIMPLE oNE COULDUSE A PAINTING PROGRAMOR &
'DRAWING PROGRAML ¢HE FORMERWAS A GOOD CHOICE FOR PRODUCING
‘GRAPHICS \WITH IRREGULAR SHAPES HE LATTER \WAS A GOOD CHOICE FOR
PRODUCING GRAPHIC CONTAINING LOTS OF REGULAR GEOMETRIC SHAPES,
SUCHASPIE CHARTS, BAR GRAPHS, AND GEOMETRIC FIGURES.cODAY,
'DISTINCTIONS BETWEEN PAINTING AND DRAWING PROGRAVS HAVE BLURRED
CONSIDERABLY BECAUSE HIGH END DRAWING PROGRAMS CONTAIN BOTH
'DRAWING AND PAINTING FEATURES, ELATIVELY SIMPLEPAINTING AND
DRAWING PROGRAMS ARE STILL AVAILABLE SUCH AS mICROSOFT pAINT, WHICH
15 BUNDLED WITH THE INDOWS 55 OPERATING SYSTEM gROFESSIONAL
COMPUTER [LLUSTRATORS GENERALLY WORK, HOWEVER, INSOME MORE.
POVERFULAND SOPHISTICATED PROGRALS,
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‘GRAPHICS SOFTWARE
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Virtualseality (VR) descxibes the concept of creatinga ealisic world within the
computer. Onfine gameswith thousands ofinteracting players already exist, In these games
‘people can take on a persona and move abouta vistual landscape, adventiring and chatting
with otherplayers. The quality of a virtual reality system i ypically characterized i terms
ofits immersiveness, which measures how realthe simulated world feels and how wellt
can make users accept the simulated world as their own and forgetabout reality. With each
‘passing year, systems are abe to provide increasinglevels of immersion. Calledby some the
Fuitimate in escapisen,” VR i becoming increasingly common—and increasingly ceal

‘Although stilin the experimental phase, a sumber of ntecfaces ake things abit
fustherthan VR, and they don't require users tocick-a mouse, speak:a word, ot even lfta
finger. Mental nterfacesusesensors mousted around theskull o read the alpha waves
‘given offby ovrbrains. Thinking of the color blue could be used tomove themovse corsor
£ the right, orthinking of the sumber seven could moveit o the left. The computer
‘measures brain actvity and interprets it a5 a command, eliminating the needto physically
‘manipulate amouse to move thescreencursor. While thistechology hasobvious
‘applications for assisting people with disabiliies, militay researchers are Ao vsing o
‘produce a superior form of inteface for pilots.
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NATURAL INTERFACE APPLICATIONS

Amajoracea of artificial intelligence has the goal of creating a more natural nterface
‘befween human and machine, Correntl, computer users are cestricted in most instances o
‘sing a mouse and keyboard forinput. For ovtput, they must gazeat a faidy statc, two-
dimensional screen, Speakersase sed for sovad, and a printerfor hasd copy. The user
interface consists of typing, pointing, and cicking, New speech recogrition and natral-
Ianguage techologies promiseto change thatsoc.

o Reogrition

‘One of the mostimmediately applicable improvements comes in the area of speech
cecogaition. Rather thantyping information intothe computer, users can dizect  with voice
‘comamands. A computer that can take dictation and perform requested actionsis arealstep
forward in convenience and potential Speech recogitionhas developed atherslowy,
‘mainly because the typical PC did not have the necessary speed and capacity uatilve:
cecently

anguage erice

‘Computers that are able commuricate sing spoken English, Japanese, or any of the
‘wadceds of therlanguages currently in use around theworld, would certainiy be helpful.
Inthe not.so-distantfuture, computers will most ikely be able o read, wrte, speak, and.
‘uaderstand many humanlangusges. Language trandatorsalready exist and they ae getting
‘betterallthe time.

‘Programmers can Iookforwasd to a humanlanguage computer interface. With better
interfaces, programmers may be able to describe what they wantusing natuzal (humas)
Ianguage, zather than writing programs in the highly restictive andsather alien
‘programaing languagesin use today. Natural language interfaces e an area of atifical
intefligence thatis broader n scope thansimple speech recogaition. Thegoal s to have a
‘machine that can read a set of newsasticles on any topic and understand what it has read.
16eally, it cold then write fs 0w report summarizing Whatit has eared.
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New Options in Retirement

“You can now change the source of your annuity income fromany MIRA®
‘account to any other MIRA® account,” states Concepeion Viiiz, Fund
Manager for retirement accounts. In addition, Viia sates that retirees
receiving annuity income through the graduated payments method can now
switch to the standard payment method

Automated Telephone Service Improvements
‘Accessto your accumulation is now available 24 hours a day, 7 days a week
through the Automated Telephone Service. You can use this service to find
out your last premium paid, set up future accurmulation transfers, and make
‘multiple transfers in the same call

Faster Cash Withdrawal

You can get cash from a supplemental retirement amnuity or 2 preferred
‘personal annuity. “Often this cash can be available the next business day,”
states Concepeion Vil
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Technology Timeline

Computersin the Workplace

1. 1900 TC 1930: MOST aMERICANS EROW UP ONFARMS AND
LIVEINRURAL COMMUNITIES.

2. 1930 t0 1940: Number cffactory workers increases ana
cities swell in pepulation: soen they cutnumber rural
‘communities.

3. 1930S: COMPUTERS INVADE THE EUSINESS ENVIRONMENT,
AND THE NUMEER OF CFFICE “WHITE-COLLAR™ WCRKERS
INCREASES.

4.195C: Personal computers enter the workpisace, and office
Workers become Knowledage werkers. Office werkers.
outnumber factcry workers in the job market.

3. 1993: the internet becomes publicty available, ana
millions eo cnline. farmers number less than three percent
of the population.

€. 200210 201C: Seven of the ten fastest-erowing cccupations,
accoraing to the U.S. Department of Labor, are computer-
specific iobs. The cther three are desktop publishers,
perscnal and home-care aides, and medical assistants.
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STORAGE DEVICES
The most common storzge devices are magnetic. A magnetic storage
device works by applying electrical charges to iron fllings on revolving
medis, orienting each filing in one direction or another to represent &
zero or one.

Magnetic storage devices are popular because they provide an
inexpensive means of recording lerge amounts of information.
Furthermore, the medie used by megnetic storage devices can be
read, erased, or rewnitten, and can therefore be used over and over.
Because these media are magnetic, they should be kept away from
megnets, such s those found in telephones, which can wreak havoc
with the information stored on them.
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BINHGY NUMBES

Theforse computers made wie of the decimal rumber system, in

which numbers are indicated by the symbols O: P
Cngineers soon his @ much dimpler syitem finown as machine
for. representing data with nambers.

aehine languagensed binary nambers (" means awe ). which
areconitractbediolely of theiymbol Oand /. Thebig (Dand
1) i the i mallaicu it of data in the binary igitem. By iteff a bit

s notvery meaningfil,. Hewener, a g roupofeightbic.ora byte. i
dig nifeantbecasea byteco ntains encughpoiitblec mbinatio s of

b i ene 2564 ;
gerosandondito repraent 25 Oicparatecharacter.
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